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Topics Covered: The following instruction set will outline how to perform the basic sketching, extruding, cutting, material assignment, and assembly features of Solidworks 2014.
The following instruction set will outline the steps to create a two-piece L-shaped bracket.
Opening A New Part
To begin sketching in Solidworks
1.) Open Solidworks
2.) Toolbar>File>New…>Part
You have now accessed the main interface for Solidworks sketching and modeling.
[image: ]
Features:
A. Command Manager Toolbar
a. Features Tab: Used for generation of 3D shapes
b. Sketch Tab: Used for 2D drawing
B. Feature Manager Design Tree
a. Allows access to Front, Top, and Right Planes
b. Outlines Sketches and 3D Operations  


Sketching
To begin a new sketch
1.) Click on the Front Plane in the Design Tree to select a Sketch Plane.
2.) Under the Sketch Tab, select Sketch [image: ] to begin a new sketch.
3.) Select the Center Rectangle Tool [image: ] a draw a rectangle by placing your cursor on the origin and dragging diagonally.
4.) Select the Smart Dimension Tool [image: ] to dimension your rectangle. 
a.) Click first on the side you want to dimension, and then click again to position the label.
b.) Once the label is placed, you can edit the value of the dimension.
5.) Dimension the top and right sides to match the dimensions shown below.
6.) [image: ]Click the Green Check in the left panel to accept changes.














NOTE: If your dimensions are not in metric units (MMS) you can change to English (IPS) using the tab located in the lower right hand corner of the window.
Extruding
To extrude a shape
1.) Under the Features Tab, select the Extrude Tool[image: ].
2.) In the left panel, set the extrusion distance D1 to 2 in.
3.) Click the Green Check in the left panel to accept changes.
4.) Once your 3D part has been created, holding the center scroll button down allows you to rotate you part in 3D space. Practice rotating your model.
[image: ]




















Performing a Cut
To Cut Material
1.) Re-orient your model so you are facing the right side of your part.
2.) Click on the right face (it should turn blue) and under the Sketch Tab select Sketch [image: ] to start a new sketch on this face.
3.) Select the drop down menu next to the Center Rectangle Tool [image: ] and select the Corner Rectangle Tool[image: ].
4.) Draw two rectangles as shown below. Start by placing you cursor on the top left corner. When the corner is selected, your cursor will change to[image: ].
5.) Click and drag to create a rectangle. Use the Smart Dimension Tool [image: ] to dimension the rectangle to match the one below.
6.) Repeat Steps 3-5 to create a second corner rectangle starting at the top right corner.
[image: ]














7.) Under the Features Tab, select the Extruded Cut Tool[image: ].
8.) The two rectangles you sketched should be automatically selected and a yellow preview of the cut should be displayed as seen below.
9.) Set the cut distance D1 to 4 in.
10.) Select the Green Check in the left panel to accept changes.
[image: ]
















Note: It is a wise practice to save your work frequently. Save your part now as “Bracket Side 1”





Creating Holes
To drill holes in the top of your bracket
1.) Hole the center scroll button and re-orient your part so you can see the top.
2.) Click on the topmost face (it should turn blue) and under the Sketch Tab select Sketch [image: ] to start a new sketch on this face.
3.) Select the Circle Tool[image: ].
4.) Click on the face to draw two circles as shown below.
5.) Use the Smart Dimension Tool [image: ] to dimension your sketch as shown below.
6.) To dimension the diameter of your circles click on the circle itself.
7.) To dimension the position of you circles, first click on the center point of the circle, then click on the edge from which you want to define a dimension.
8.)  Select the Green Check in the left panel to accept changes.

[image: ]














Note: Once it is fully defined, the circles in your sketch will change from blue to black
9.) Under the Features Tab, select the Extruded Cut Tool [image: ].
10.) The two circles you sketched should be automatically selected and a yellow preview of the cut should be displayed.
11.) Set the cut distance D1 to .50 in.
12.) Select the Green Check in the left panel to accept changes.

Adding Fillets/Chamfers
To add a Fillet or Chamfer to your part
1.) Under the Features Tab, select the Fillet Tool[image: ].
2.) Select the edges to which you want to apply a fillet.
a.) When you hover your cursor over an edge, it will turn orange. Click on the orange edge to select it.
b.) Multiple edges can be selected for one fillet.
3.) Select the edges shown below to apply a fillet.
4.) Set the fillet radius to .10 in.
5.) Select the Green Check in the left menu to accept changes.
[image: ]

















6.) Under the Features Tab, select the drop down menu next to the Fillet Tool [image: ] and select the Chamfer Tool[image: ].
7.) Repeat Steps 2-5 to apply a .10 in chamfer to the 4 vertical edges of your bracket.
8.) Your part should look like the one shown below. 
[image: ]























Adding Material Properties
To set your part to a certain material
1.) Right click the Material Tab in the Design Tree on the left panel.
2.) Select Edit Material.
3.) Select 1045 Steel, cold drawn and click Apply.
4.) Where the Material Tab was before it should now display 1045 Steel, cold drawn.
5.) Your part is now complete. Save all changes.
[image: ]




















Creating Part “Bracket Side 2”
To create a new part
1.) Toolbar>File>New…>Part.
2.) Click on the Front Plane in the Design Tree to select a Sketch Plane.
3.) Under the Sketch Tab, select Sketch [image: ] to begin a new sketch.
4.) Select the Center Rectangle Tool [image: ] a draw a rectangle by placing your cursor on the origin and dragging diagonally.
5.) Select the Smart Dimension Tool [image: ] to dimension your rectangle. 
a.) Click first on the side you want to dimension, and then click again to position the label.
b.) Once the label is placed, you can edit the value of the dimension.
6.) Dimension the top and right sides to match the dimensions shown below.
7.) Click the Green Check in the left panel to accept changes.
[image: ]















Extruding
To extrude you part
1.) Under the Features Tab, select the Extrude Tool[image: ].
2.) In the left panel, set the extrusion distance D1 to 2 in.
3.) Click the Green Check in the left panel to accept changes
[image: ]





















Performing a Cut
To Cut Material
1.) Click on the front face (it should turn blue) and under the Sketch Tab select Sketch [image: ] to start a new sketch on this face.
2.) Select the drop down menu next to the Center Rectangle Tool [image: ] and select the Corner Rectangle Tool[image: ].
3.) Click and drag to create a rectangle. Use the Smart Dimension Tool [image: ] to dimension the rectangle to match the one below.
4.) Under the Features Tab, select the Extruded Cut Tool[image: ].
5.) Set the cut distance D1 to 1 in.
6.) Select the Green Check in the left panel to accept changes.
[image: ]
















Creating Holes
You now need to drill holes in this part to match the ones in “Bracket Side 1.”
1.) Select the inner face of the cut you just made (it should turn blue) and under the Sketch Tab select Sketch [image: ] to start a new sketch on this face.
2.) Select the Circle Tool[image: ].
3.) Click on the face to draw two circles as shown below.
4.) [image: ]Use the Smart Dimension Tool [image: ] to dimension your sketch as shown below.











5.) Under the Features Tab, select the Extruded Cut Tool[image: ].
6.) The two circles you sketched should be automatically selected and a yellow preview of the cut should be displayed.
7.) Set the cut distance D1 to .50 in.
8.) Select the Green Check in the left panel to accept changes.




Adding Fillets/Chamfers
To add a Fillet or Chamfer to your part
1.) Under the Features Tab, select the Fillet Tool[image: ].
2.) Select the edges to which you want to apply a fillet.
3.) Select the edges shown below to apply a fillet.
4.) Set the fillet radius to .10 in.
5.) Select the Green Check to accept changes.
[image: ]








6.) Under the Features Tab, select the drop down menu next to the Fillet Tool [image: ] and select the Chamfer Tool[image: ].
7.) Repeat Steps 2-5 to apply a .10 in chamfer to the horizontal edges of your bracket.
8.) Your part should look like the one shown below. 
[image: ]








Adding Material Properties
To set your part to a certain material
1.) Right click the Material Tab in the Design Tree on the left panel.
2.) Select Edit Material.
3.) Select 1045 Steel, cold drawn and click Apply.
4.) Where the Material Tab was before it should now display 1045 Steel, cold drawn.
5.) Your part is now complete. Save all changes.
[image: ]






Creating Part “Connector Pin”
To create the connector pin
1.) Toolbar>File>New…>Part.
2.) Click on the Front Plane in the Design Tree to select a Sketch Plane.
3.) Under the Sketch Tab, select Sketch [image: ] to begin a new sketch.
4.) [image: ]Select the Circle Tool[image: ].
5.) Draw a .25 in diameter circle.
6.) Under the Features Tab, select the Extruded Cut Tool 
7.) Set the cut distance D1 to 1 in.
8.) Select the Green Check in the left panel to accept changes. 
9.) Right click the Material Tab in the Design Tree on the left panel.
10.) Select Edit Material.
11.) Select 1045 Steel, cold drawn and click Apply.
12.) Your part should look like the one below. Save the part as “Connector Pin.”
[image: ]















Creating an Assembly
You are now ready to assemble your parts. To do so
1.) Toolbar>File>New…>Assembly.
2.) Under the Part/Assembly to Insert Menu on the left panel, select “Bracket Side 1”
3.) Move your cursor into the window and click to place your part in any location.
4.) Under the Assembly Tab in the top panel, click Insert Components[image: ].
5.) Select “Bracket Side 2” and click in the window to place your part next to “Bracket Side 1.”
6.) Repeat Steps 4-5 to place the part “Connector Pin”
a. You need two connector pins so place the part “Connector Pin” in the window twice.
7.) Your window should now have four parts as shown below.
[image: ]


Mating the Connector Pins to Bracket Side 1
To assemble your model, you will apply mates to the parts. To do so
1.) Click the Mate Tool [image: ]
2.) With the Mating Menu now open, zoom in on a select the outer surface of one of your connector pins (It should turn blue).
3.) In the Mating Menu under Standard Mates, select Concentric[image: ].
4.) Zoom in on and select the inner surface of one of the holes in Bracket Side 1.
5.) Select the Green Check in the side panel to accept changes.
6.) This pin is now constrained axially with the hole but can still move in and out of the hole. Practice sliding the pin back and forth.
[image: ]

















7.) You must now constrain the pin so that it cannot move. If the Mating Menu is not currently open, click the Mate Tool[image: ].
8.) Rotate your view so that you can see the bottom face of the pin and select this face.
9.) In the Mating Menu under Standard Mates, select Coincident[image: ].
10.) Rotate your view so that you can see down the hole in Bracket Side 1 and select the bottom face of the hole.
11.) Select the Green Check in the side panel to accept changes.
12.) The pin should now be stationary. Repeat Steps 1-11 to mate your second connector pin to the second hole in Bracket Side one. Your assembly should now look like the one below. 
[image: ]

















Mating Bracket Side 2 to Bracket Side 1
To mate the two sides of your bracket together
1.) If the Mating Menu is not currently open, click the Mate Tool[image: ].
2.) Select the outer surface of the left Connector Pin.
3.) In the Mating Menu under Standard Mates, select Concentric[image: ].
4.) Select the inner surface of the left hole in Bracket Side 2.
5.) [bookmark: _GoBack]Bracket Side 2 should now be aligned as shown below.
a. If the part was aligned upside down, select the Flip Mate Alignment Tool in the toolbar displayed within the window.
[image: ]
6.) Select the Green Check in the side panel to accept changes.
[image: ]















7.) Repeat Steps 2-6 to align the right Connector Pin with the right hole in Bracket Side 2. Your assembly should now look like the one below.
[image: ]







8.) Bracket Side 2 should now be constrained axially but should still be able to be moved back and forth. Practice moving Bracket Side 2.
9.) You must now constrain the Bracket Side 2 so that it cannot move. If the Mating Menu is not currently open, click the Mate Tool[image: ].
10.) Rotate your view so that you can see the top face of either pin and select this face.
11.) In the Mating Menu under Standard Mates, select Coincident[image: ].
12.) Rotate your view so that you can see down the hole in Bracket Side 2 and select the bottom face of the hole.
13.) Select the Green Check in the side panel to accept changes.
14.) [image: ]Your model is now fully constrained and should look like the one below. Save your assembly as “Bracket Assembly.”
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